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MICROSOFT WORD

A computer may be used as a word processor. Word-processing programs can create, edit, save, recall and print word processing text files. The user starts a document, save it, and then return to complete it at some future time. Basic Word processing programs features include.

· Creating the text file

· Editing the text file 

· Saving and recalling the text file 

· Printing the text file 

ADDITIONAL FEATURES ALSO INCLUDE 

· Special printing effects 

· Boldfacing additional fonts like italics

· Proportional spacing 

Advantages to the user of a computer with a word – processing program over an electric typewrite include: 

· The ability of screen editing

Ability to overwrite insert and delete 

Ability to reformat and control the margins without retyping 

Ability to make global change and search for strings 

Ability to make block moves of text 

Ability to send printer special instructions 

· Ability to save and recall for later edit. 

· The ability to produce hard copy with a few keystrokes. 

Word for windows is What –You –See – Is – What –You – Get (WYSIWYG) processor. The screen display shows you the text, how it will look like when you print.

Word processing involves the use computers to create, revise and save documents for printing and future editing.

Since typing of information is a separate task from printing it, word processors enable you to change information easily without typing the entire documents. You can even change margins, add texts, delete words, move paragraphs and correct spelling error. All revisions are made within the computer and then saved on a disk and printed out.
MICROSOFT WORD provides a number of additional tools specific to its environment including a standard toolbar, Formatting tool, a ruler, scroll bar, status bar, and view buttons.

LOADING MS WORD

To run Word on your computer: “Start” >> “Programs” >> “Microsoft Office” >>  “Microsoft Office Word 2003.” If there is an icon of Microsoft Word available on your desktop (shaped like a square with a "W" in the middle), you can open up the program by double-clicking it, as well.

1) Move the mouse pointer to the start icon at the button left of the screen.

2) Click the left button on the start icon.

3) Click on programs

4) Move the mouse point to Microsoft Office

5) Move the mouse pointer to the right to select MS Word
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TERMS

1. Windows:-
A bordered area of the screen where the document is typed or edited.

2. Control-menu icon:-
Located in the upper-left corner of a window. They control the size and position of the window.

3. Title bar:- Located across the top of the window. It display the name of the application, or the name of the registered user, or the name of the current document.

4. Maximize/Restore Button:-
Located in the upper-right corner of the window. It controls the size of the application and document windows.

5. Minimize Button:-
Located to the left of the Minimize/Restore button. It reduces the window to an icon

TITLE BAR

The Title bar is located at the very top of the screen. On the Title bar, Microsoft Word displays the name of the document on which you are currently working. At the top of your screen, you should see "Microsoft Word - Document1" or a similar name.
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MENUS BAR


The Menu bar is generally found directly below the Title bar. The Menu bar displays the menu. The Menu bar begins with the word File and continues with Edit, View, Insert, Format, Tools, Table, Window, and Help. You use the menus to give instructions to the software. Point with your mouse to a menu option and click the left mouse button to open a drop-down menu. You can now use the left and right arrow keys on your keyboard to move left and right across the Menu bar options. You can use the up and down arrow keys to move up and down the drop-down menu.

THE RULER 
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The ruler is generally found below the main toolbars. The ruler is used to change the format of your document quickly. To display the ruler: 

1. Click View on the Menu bar. 

2. The option Ruler should have a check mark next to it. If it has a check mark next to it, press Esc to close the menu. If it does not have a check mark next to it, continue to the next step. 

3. Click Ruler. The ruler now appears below the toolbars. 

MENUS AND TOOLBARS

The menu bar is also located below the title bar. It contains menus such as File, Edit etc. you can access Word’s commands through the menu bar. Like other Window-based programs. The menus drop-down to display commands. The drop down list is referred to as drop-down menu.

FILE MENU
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	New - Opens a new document. If you use the keyboard combination indicated on the right a blank document opens immediately. Selecting the New menu item with your cursor gives the opportunity to open a large number of types of documents.

	
	Open - Opens a previously saved document.

	
	Close - Closes the active document but does not quit the application.

	
	Save - Saves the active document with its current file name, location and format. 

	
	Save As - Saves by opening a window which gives the opportunity to change the file name, location or format.

	
	Page Setup - Sets margins, paper size, orientation and other layout options.

	
	Print Preview - Shows how the file will look when you print it.

	
	Print - Prints the active file, also gives the opportunity to change print options

	
	Exit - Closes Microsoft Word.


Edit menu

	Undo ... - The actual entry of this item will depend on what you did last. In my example I had cut text, so that was displayed. This selection can be repeated several times.
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	Repeat ...- After an action has been undone, it can be reinstated in the document.
	

	Cut - Removes the selection from the active document and places it on the clipboard.
	

	Copy - Copies the selection to the clipboard
	

	Paste - Inserts the contents of the clipboard at the insertion point (cursor) or whatever is selected.
	

	Clear - Deletes the selected object or text, but does not place it on the clipboard.
	

	Select All - Selects all text and graphics in the active window.
	

	Find - Searches for specified text in the active document
	

	Replace - Searches for and replaces specified text and formatting.
	


VIEW MENU
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	Normal - The default document view for most word processing tasks.

	
	Page Layout - An editing view that displays your document as it will look when printed. This view takes more system memory and scrolling may be slow.

	
	Toolbars - Displays or hides toolbars. The right pointing arrow indicates a list of toolbars. To add one slide down to the name of the toolbar and click to select.

	
	Ruler - Displays or hides horizontal and vertical rulers at the top and left side of the document.

	
	Header and Footer - Adds or changes the text that is displayed at the top or bottom of every page of the document

	
	Full Screen - Hides most screen elements so you can see more of your document

	
	Zoom - Controls how large, or small, the current document appears on the screen.


INSERT MENU
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	Page Break - Use this command to send your cursor to the top of the next page even though the text does not extend to the bottom of the previous page

	
	Date and Time - Choose from seventeen formats for displaying date, time, or date and time.

	
	Auto Text - Insert any of several pre-set text lines, or create your own.

	
	Symbol - Insert a symbol from each of your symbol fonts, or any standard font which includes symbols. There are more than you might think!

	
	Footnote - Place a footnote at the bottom of the page or the end of the document.

	
	Picture - Insert pictures from clip art or a file. You can also insert auto shapes, word art, or a chart.

	
	Text Box (Frame) - Use this to place captions near tables or drawings, or to set off text at the beginning of a page. Click and draw the box after making this selection.

	
	File - Insert a saved document into the active document at the cursor.

	
	Object - Insert an object such as clip art, word art, an equation or much more.

	
	Hyperlink - An interesting use of hyperlinks is to place a link to any document stored on your computer. You can later open that document by clicking on the link. Neat?


FORMAT MENU

	Font - Change font style, size, color and a large number of other features. You can also change the spacing between letters here.
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	Paragraph - Indent a paragraph using either margin or place some chosen amount of space before or after the paragraph.
	

	Bullets and Numbering - As promised in the Insert menu, if you wish to change the bullet, it can be done here. Your bullets can be literally any symbol you wish them to be
	

	Border - Create borders around blocks of text, or around the entire document. On the Page Border tab, under the Art pull down menu you can find a huge selection of graphic borders; hearts, stars, planets and much more.
	

	Drop Cap - Make the first letter of a paragraph or chapter large enough to span several lines.
	

	Style - If you prefer not to use the Formatting toolbar, document style can be changed here.
	

	Background - Another task which can be handled in the Formatting toolbar, you can choose the color to highlight selected text in your document.
	

	Change Case - DO YOU EVER FORGET THE CAPS LOCK? If so, some to this sub-menu and change the case of the highlighted text. This is a cool feature!
	

	Bold, Italic, Underline - Format selected text; Bold, Italic, or Underlined.
	

	Object - Make changes to any selected object; image, word art, auto shape or any other object inserted into the document.
	


TOOLS MENU
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	Spelling and Grammar - Choose either sub-menu and the same window opens. Questioned spelling is in red, grammar in green.

	
	Language/Thesaurus - Have you used the word "like" too many times? Highlight the word, select Thesaurus and get suggestions like similar and analogous.

	
	Word Count - Need to know how many words are in your document? Select Word Count and find out how many pages, words, characters, paragraphs, and lines.

	
	Auto Summarize - Exactly what it sounds like, Word summarizes the document, reducing the length of the document, keeping the meaning.

	
	Auto Correct - Word will automatically correct some things. If this feature is irritating to you, come here to change what is corrected.

	
	Customize- Opens the same window that you get by going to the View menu and selecting Toolbar/Customize.

	
	Options - Modify Word settings here. Modify print, editing, spelling and other options from this sub-menu.


WINDOW MENU

	New Window - This opens another window with a copy of the active document.
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	Arrange All - Displays all open files in the window. This makes dragging and dropping from one document to another much easier.
	

	Split - Splits the active window into panes.
	

	Open Document List - There is no need to drag windows to the side so you can see other documents open in Word. Come to the bottom of this window for a listing of all open documents. The active document has a check mark beside it.
	


HELP MENU
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	Microsoft Word Help - Open Word's Assistant and get a search box to type in. Word displays possible matches for you to read about.

	
	Contents and Index - See an index of all topics available in Word's Help documentation.

	
	Microsoft on the Web - That's right! It is exactly what it sounds like. Select a link and a Microsoft help page is opened in your browser. If you are not online, Word will make the connection and then display the page.

	
	About Microsoft Word - Not sure which version of Word you working with. Check here for version information and for the produce ID number.


Toolbars are buttons that can be used to carry out many of Word’s commonly used commands. There are many toolbars in Word for windows, but the most common ones are the Standard toolbar and the Formatting toolbar. These two toolbars displayed by default when you start Word. To display the name of a button in a toolbar, place the mouse pointer directly on the button and pause. Words displays the name in a “ToolTip” under the button of the mouse pointer. To display other toolbars:

Click on View, Toolbars

A drop-down list of all the toolbars will be shown. Select the toolbar of your choice. This selection can be done once at a time.

FORMATTING AND STANDARD TOOLBAR

By default, the Standard and Formatting toolbars appear docked (docked: Fixed to the top, bottom, or side of the window. You can dock a task pane, the toolbox, the menu bar, and all toolbars.) on a single row, showing the buttons that you use most often. Use this procedure to show all of the buttons on each of these toolbars, by showing these toolbars on separate rows.

1. On the Tools menu, click Customize.

2. Click the Options tab.

3. Under Personalized Menus and Toolbars, select the Show Standard and Formatting toolbars on two rows check box.

Note:  While the Customize dialog box is open, the Standard and Formatting toolbars show on two rows even if the Show Standard and Formatting toolbars on two rows check box is cleared. This allows you to view all of the buttons on these toolbars as you customize your toolbars and menus.

THE STANDARD TOOLBAR 

This entire toolbar could become a floating window by double-clicking on the control bar at the far left end of this toolbar. That gives the following window, which can be placed anywhere on the screen:
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This toolbar can be restored to its original position by clicking in the gray bar at the top and dragging it back to the top of the screen. Push the top of the window up to the bottom of the menu bar. 
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	Function of commonly used buttons
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	Creates a new blank document based on the default template
	[image: image15.png]



	Opens or finds a file
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	Saves the active file with its current file name, location and file format
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	Prints the active file - for more print options go to the File menu and select Print
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	Print preview - Shows how the document will look when you print it.
	[image: image19.png]



	Spelling, grammar and writing style checker
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	Cut - Removes the selection from the document and places it on the clipboard
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	Copy - Copies the selected item(s) to the clipboard
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	Paste - Places the content of the clipboard at the insertion point
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	Format painter - Copies the format from a selected object or text and applies to other objects or text
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	Undo - Reverses the last command, use pull-down menu to undo several steps
	[image: image25.png]



	Redo - Reverses the action of the Undo button, use the pull-down menu to redo several steps
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	Displays the Tables and Borders toolbar
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	Insert a table into the document, or make a table of selected text
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	Insert an Excel spreadsheet into the Word document
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	Columns - Changes the number of columns in a document
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	Displays or hides the Drawing toolbar
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	Zoom - Enlarge or reduce the display of the active document


Carefully review the function of each of the buttons above

THE FORMATTING TOOLBAR 

This entire toolbar could become a floating window by double-clicking on the control bar at the far left end of this toolbar. That gives the following window, which can be placed anywhere on the screen:
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This toolbar can be restored to its original position by clicking in the gray bar at the top and dragging it back to the top of the screen. Push the top of the window up to the bottom of the menu bar. 
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	Function of commonly used buttons 
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	Select the style to apply to paragraphs
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	Changes the font of the selected text
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	Changes the size of selected text and numbers
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	Makes selected text and numbers bold

	[image: image38.png]



	Makes selected text and numbers italic
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	Underlines selected text and numbers
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	Aligns to the left with a ragged right margin
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	Centers the selected text
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	Aligns to the right with a ragged left margin
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	Aligns the selected text to both the left and right margins
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	Makes a numbered list or reverts back to normal
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	Add, or remove, bullets in a selected paragraph
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	Decreases the indent to the previous tab stop
	[image: image47.png]



	Indents the selected paragraph to the next tab stop
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	Adds or removes a border around selected text or objects
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	Marks text so that it is highlighted and stands out
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	Formats the selected text with the color you click
	
	


THE DRAWING TOOLBAR 

This entire toolbar could become a floating window by double-clicking on the control bar at the far left end of this toolbar. That gives the following window, which can be placed anywhere on the screen:
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This toolbar can be restored to its original position by clicking in the gray bar at the top and dragging it back to the top of the screen. Push the top of the window up to the bottom of the menu bar. 

[image: image52.png]Draw™ R Autoshapes® \ % [(JOE 4l &-2-A -





	Function of commonly used buttons
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	A pull down menu with several
drawing options
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	Changes the pointer to a selection arrow
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	Rotates the selected object to any degree
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	A pull down menu with several libraries of shapes
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	Draws a line where you click and drag. Hold the Shift key down to make the line straight
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	Inserts a line with an arrowhead where you click and drag
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	Draws a rectangle where you click and drag. Hold down Shift to draw a square
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	Draws an oval where you click and drag. Hold down Shift to draw a circle
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	Draws a text box where you click and drag
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	Create text effects with Word Art
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	Add, modify, or remove fill color from a selected object
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	Add, modify, or remove line color
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	Formats the selected text with the color you click
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	Changes the thickness of lines
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	Selects dash style for dashed lines
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	Select arrow style; placement and shape of arrowhead
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	A pull down menu offers shadow choices
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	Add 3-d effects to rectangles or ovals


Carefully review the function of each of the buttons above

STATUS BAR

The Status bar appears at the very bottom of the screen and provides such information as the current page, current section, total number of pages, inches from the top of the page, current line number, and current column number. The Status bar also provides options that enable you to track changes or turn on the Record mode, the Extension mode, the Overtype mode, and the Spelling and Grammar check. 
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1. Page number. If you insert page numbering into the document, this is the page number that will print on the page on which your cursor currently resides. Double-click to bring up the Go To dialog box. 

2. Section number. This is the section number of the document in which your cursor currently resides. Double-click to bring up the Go To dialog box. 

3. Page/Pages. I like to think of this as the sheet number on which my cursor resides and the number of sheets in the document. 

4. At. This is the vertical measurement from the top of the page at which your cursor resides. 

5. Line number. This is the line of text in which your cursor resides. 

6. Column number. This is the character position in the current line (at the cursor) and not related to columns in Word at all—dontcha just love the terminology? (Thanks to my good friend Tony Jollans for this correction.) 

7. Recording. When the letters are not grayed out, this means you're recording a macro. You can double-click it to quickly begin recording a macro. Double-click again to stop recording. 

8. Track changes. This turns Tracking Changes on and off. Just double-click. 

9. Extend selection. This one's very interesting for those of us who want to find text between to other strings and delete it; especially when recording a macro. It's like holding your shift key between Find operations. 

10. Overtype mode. This is turned on if you have hit your Insert key. See this article. 

11. Language. This is the language set in the text at the location in which your cursor currently resides. 

12. Spelling and Grammar status. Right-click to view the settings in this document. 

[image: image73.png]Engish (U5 CF




13. Background save. When the file is saving in the background, the diskette appears here.
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14. Background open. If you have the Allow Background Open of Web Pages set in ToolsOptionsGeneral tab and open a web page for editing it sometimes manages to actually do it in the background (although mostly not in my experience). If it does do it in the background a little folder icon appears in the background open box on the status bar. (Thanks to my good friend Tony Jollans for this correction.)
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SCROLL BAR

A scrollbar is a graphical object in a GUI with which continuous text, pictures or anything else can be scrolled including time in video applications, i.e., viewed even if it does not fit into the space in a computer display, window, or viewport.
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Usually designed as a long rectangular area on one or two sides of the viewing area, containing a bar (or thumb) that can be dragged along a trough (or track) to move the body of the document as well as two arrows on either end for precise adjustments. The "thumb" has different names in different environments: on the Macintosh it is called a "thumb"[citation needed] on the Java platform it is called "thumb" or "knob"; Microsoft's .NET documentation refers to it as "scroll box" or "scroll thumb"; in other environments it is called "elevator", "quint", "puck", "wiper" or "grip". Additional functions may be found, such as zooming in/out or various application-specific tools. The thumb can also sometimes be adjusted by dragging its ends. In this case it would adjust both the position and the zooming of the document, where the size of the thumb represents the degree of zooming applied. A thumb that completely fills the trough indicates that the entire document is being viewed, at which point the scrollbar may temporarily become hidden.

Scrollbars can be seen as a computer representation of a thumb, with which you thumb through pages of documents.

A scrollbar should be distinguished from a slider which is another object that works in a similar fashion, the difference being that the slider is used to change values, and does not change the display or move the area that is shown.

HOW TO USE SCROLLBARS 

Scrollbars have two uses: 

· A scrollbar can act as a slider that the user manipulates to set a value. An example of this is [SOMEWHERE]. 

· Scrollbars can help you display part of a region that's too large for the available display area. Scrollbars let the user choose exactly which part of the region is visible. 

CUSTOMIZE THE TOOLBARS 

REMOVING ITEMS FROM ACTIVE TOOLBARS 

If any item on the toolbar is not useful to you it can be removed. I am going to use a floating copy of the Standard toolbar as an example: 
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In the above toolbar I plan to remove the Insert Hyperlink button [image: image78.png]



· From the View menu select Toolbar
· From the Toolbar submenu select Customize
· Click on the button you want to remove

· Click and drag the button until you see an x attached to the pointer

· Let go of the button and it is removed from the toolbar

The same procedure can be used to move a toolbar button to a new location on any toolbar

RESTORING ITEMS TO AN ACTIVE TOOLBAR
To restore any buttons that you removed from a toolbar follow this procedure:

· From the View menu select Toolbar
· From the Toolbar submenu select Customize
· Choose the Toolbars tab

· Click on the name of the toolbar

· Select the Reset button

· Click OK in the Reset Toolbar window

ADDING BUTTONS TO A TOOLBAR
A large number of toolbars can be added to the window from the View/Toolbar window. However, you may wish to add only a button or two to the open toolbars. There are some actions that I used regularly in Microsoft Works which are not listed on the commonly used toolbars in Word, such as:

· Insert date

· 1.5 space and double space

If you browse in the Customize window you may find other examples. In the example below I add the Date button from the Insert menu. The following steps will allow you to add any buttons to any menu:

· From the View menu select Toolbar
· From the Toolbar submenu select Customize
· Choose the Commands tab

· Select the name of the menu (I used Insert)

· Scroll in the right window to find the button

· Click and drag the button to the space on the toolbar where you want the button

· Release the mouse and the button is placed.

CHANGING THE SIZE OF THE WINDOW DISPLAYING THE SELECTED FONT
If I am using the font Arial there is more than enough room to display the font name on the Formatting toolbar. If more room is needed, the size of that window can be decreased. On the other hand, if I am using the font Times New Roman MT Extra Bold the size of the window will be too small to display the entire font name. Using the Customize menu, the window can be re-sized using the following steps:

· From the View menu select Toolbar
· From the Toolbar submenu select Customize
· When the Customize window appears click on the font name window

· When the black box outlines the window put your cursor on the right edge of the window

· When your cursor changes to a double-headed arrow click and drag

THE TEXT AREA 

When you start MS Word, a new document Window opens providing you with an area for typing. This area is called the Active Document window. In most cases, this area has a white background. Word assumes certain settings for margins, page length, line spacing, tab stops and several other document attributes. These settings are called the Default Settings and they help you to begin typing without specifying those settings yourself. When you begin typing, the texts are displayed in this text area so that you can see whatever you are typing. 
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Default Settings

· Times New Roman font

· 12 point

· Black font color

· Plain font style

· Single line spacing

As the mouse pointer moves on the screen, it has an I-bean shape, (i.e. in the text area). When it moves outside the text area, the pointer becomes an arrow. 

Insertion Bar

In the text area there is a blinking vertical bar that always appears in the upper-left corner of every new Word window. This vertical blinking bar is know as the Insertion bar or Cursor. As you type, characters are inserted at where the cursor is. To place the insertion bar, you position the mouse pointer at a desired point (the pointer is an I-bean) and click the mouse button (press on the left mouse button).

Using the enter key 

In MS Word, you don’t have to press the Enter key to mark the end of each line of text. When the text do not fit on a line, it automatically flows to the beginning of the nest line. This is called word Wrap. 

We press on the Enter key to: 

End a short line (one that does extend to the right margin)

· End a paragraph

· Create a blank line

THE FILE, SAVE AS… COMMAND

Look at the new document’s name (Document1 or Document2) in the top center of the window
The document is given this default name (Document1 or Document2, etc) by the system because you haven't yet given it a name of your own. It is ALWAYS a good idea to thoughtfully name anew document immediately, before you even enter any data, and save it on the disk on which you intend to keep it. It is not a bad idea, at the same time, to save a backup copy on another disk (though you’ll have the opportunity to create backups at the end of each lesson).
There are two good reasons for naming your files thoughtfully:

1. You will easily be able to identify the contents of a document if you give it an appropriately descriptive name (such as Letter to Mom 3-8-04);

2. You will more easily find a document at a later date if you are careful to save it in a location of your choice. The system will prompt you to do this. So, when it does, be sure to select where you want the document to be saved (on which disk and in which folder).

Before a document is saved, it only exists in the computer’s temporary storage memory (RAM). For permanent storage, a document must be saved as a file on a disk.

Word has two commands that are commonly used to save a file on a disk: File, Save As… or File Save command.

FILE, SAVE AS

· Choose File, Save As (on the menu bar ) to display the Save As …dialog box 

· Select the appropriate location of the document (the disk or folder) in the save in box (the drives and Folders box) i.e. where you want to place the document. 

· In the File name text box, type the name of the new file. 

· Click on the Save button. 

When you save a file, word adds a filename extension .doc to identify the file as Word document file. You should therefore avoid adding filename extensions yourself. 

File, Save

To save a document with its current name, use the File , Save command. You can also click on the Save button on the Standard toolbar. The File, Save command updates the file on the disk by replacing the original file with the document in the active window. This command does not enable you to you to rename the document or to change its location as in the case of the Save As….command. You should save your work frequently so that if something happens to the document in memory like power failure, you will have a recent copy of the document safe on the disk. 
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These are general rules for saving: 

· Save at least once every 10 minutes 

· Save before printing 

· Save before and after spell checking. 

Closing a document 

When you finish with a document, you have to close the document window by choosing File, Close. You can also document by double clicking on the window’s control-menu icon.

Creating a new document 

To create a new document, Choose File, New (or Ctrl + N) or click on the New button (() on the Standard Toolbar, A new, blank document window is displayed.

Open a document or file

· Click on the Open button (() or choose file, Open to display the Open dialog box.

· In the Look in box, select the drive’s or the Folder’s name where the file has been saved.

· Under the Look in box, is a rectangular box that displays the contents of the selected drive or folder in the Look in box. Select the file to be opened by clicking on it or in the File name box, type the name of the file you want to open.

· Click on the Open button.
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Inserting texts

Once you have a new document open in Word, you can immediately begin inputting text by clicking within the document window and typing. The font, font color, font style, font size, and line spacing will vary depending on any customizations that have been made to the normal. Dot template. However, if no customizations have been made, the following defaults will apply to the text you type:

· Times New Roman font

· 12 point

· Black font color

· Plain font style

· Single line spacing

Additionally, the margins will be 1” at the top and bottom and 1.25” at the sides, unless the normal. Dot template has been altered.

Text will appear at the location of the cursor and will wrap to the next line. Pressing the return (or enter) key will end the paragraph and you can begin typing on the next line.


· Place the insertion point at where you want to add text.

· Type the text you want to insert

To start a new paragraph, press enter twice on the keyboard.  When you reach the end of the line the text will automatically wrap to the next line.  You only need to press enter when you want to start a new line or paragraph.  Word automatically underlines misspelled words in red and grammar mistakes in green.  The red and green will not appear when the document is printed.  To correct an error, move the mouse over the error and then press the right mouse button.  A menu appears with suggestions to correct the error. 

Editing Documents
Editing documents in Word is just as simple as entering text in a blank document. By clicking within the body of the document, you can add text. By default, Overwriting is turned off, which means text to the right of the insertion point will be moved to the right. It is important to note, however, that if you highlight part of your document and then start typing, the highlighted portion will be deleted and the new text will appear in its place; it doesn’t matter whether you have hard returns, images, tables, or text highlighted, the results will be the same. In the event you accidentally delete part of your document, you can use the Undo feature (ctrl+z) to undo up to 100 changes you have made to your document.

Selecting text
To make any changes in the text appearance, you must first highlight the text by clicking and dragging the mouse over it.
· To select a word, double click on it with the mouse. 

· To select a sentence, press Ctrl on the keyboard and hold it down while you click the mouse anywhere within the sentence. 

· To select a paragraph move the mouse anywhere over the paragraph you want to select and then quickly press the left mouse button three times. 

Once text has been selected you can change the style, size, alignment, or appearance. 


Deleting texts 

To delete a character immediately to the right of the insertion point, press the “Delete key and also to delete a character immediately to the left of the insertion point, press on the Backspace key. 

Delete texts
· Select the text to be deleted 

· Type the Delete key. 

If you want to delete portions of your document, you can simply highlight the portion you would like to delete and press the delete key; unless you’ve changed Word options, Word will automatically correct the spacing at the point of the deletion. To delete individual elements of your document, you have two options: The delete key will delete objects to the right of the insertion point, while the backspace key will delete objects to the left of the insertion point.

Inserting Text 
You can insert text. To insert text, you must be in the Insert mode. To check to see whether you are in the Insert mode, look at the Status bar, located at the very bottom of the screen. Look at the right side of the Status bar. If the letters "OVR" are gray, you are in the Insert mode. If the letters "OVR" are black, you are in the Overtype mode.  

[image: image82.png]



Insert Mode
[image: image83.png]



Overtype Mode

To change to the Insert mode: 

1. Double-click the letters "OVR." 

2. The letters "OVR" are now gray. 

Alternate Method -- Setting Options by Using the Menu

You can also use the menu to change to the Overtype mode. 

1. Choose Tools > Options from the menu. The Options dialog box opens. 

2. Click the Edit tab to choose the Edit tab. 

3. The Overtype Mode box should be blank. If the box is blank, click OK. 

4. If the Overtype Mode box is not blank, click the box to remove the check mark. Then click OK. 

Alternate Method -- Setting Options by Using Key

 You can use the keyboard to change to the Overtype mode.

1. Press Alt-t, o. 

2. Click Edit. 

3. Press Alt-v (toggles between overtype and insert). 

4. Press Enter. 

Make sure the letters "OVR" are gray before proceeding. You are going to insert the word "blue" between the words "large" and "boat." 

1. Place the cursor after the dot between the words "large" and "boat." 

2. Type the word blue. 

3. Press the spacebar to add a space. 

4. The sentence should now read: 
"Joe has a large blue boat." 

Overtype 
You can type over the current text (replace the current text with new text). However, you must be in the Overtype mode. Do the following to change to the Overtype mode. 

1. Double-Click "OVR" on the Status bar. 

2. The letters "OVR" should now be black. 

Make sure the letters "OVR" are black before proceeding to the following exercise. 

Change the word "blue" to "gray." 

1. Place the cursor before the letter "b" in "blue." 

2. Type the word gray. 

3. The sentence should now read: 
"Joe has a large gray boat." 

Changing Page Orientation

It is easy enough to change page orientation for an entire document. But sometimes you will want to have both portrait and landscape page orientation within the same document. You might be tempted to create two documents, one for landscape and one for portrait. However, this becomes complicated when you want to number your document pages.

Fortunately, there is an easier solution. You simply insert section breaks in your document and set the page orientation for each section. 

Go to the bottom of the page prior to the landscape page or prior to the page where you'll change your margins. Hit InsertBreak and choose Section Break, Next page. If you had already placed a page break, you may now need to delete it because it'll be extra. I always recommend that, whenever possible, you first insert a paragraph return prior to inserting a section break, so the section break is more easily seen.
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If you are going to go back to your previous orientation or margins, you should go to the end of the area where you want the different orientation or margins, and insert another section break using the same method.

Now, place your cursor inside the section that you want to set up differently. Go to FilePage Setup and change your orientation or margins. Be sure to change the Apply to drop-down to suit your needs. For instance, if you've inserted 2 section breaks, and want only this section to have different orientation, choose This section from the drop-down.
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PREVIEWING A DOCUMENT 

· Click on the Print Preview button or choose File, Print Preview. 

· Move the mouse pointer along the Print Preview toolbar to view the Toolbar Tip for each button 

· Click on the down arrow next to the zoom Control Button to display a list of view percentages. 

· Select any of the percentages so that you can view the document at that percentage

· From the zoom Control drop down list box, select Whole Page 

· Move the mouse pointer on the page (the mouse pointer changes to a magnifying glass ) 

· Click on the Magnifier button 

· Move the mouse pointer on the page (the mouse pointer changes from to a magnifying glass to an I-beam)

· You can then make any correction to the document. 

· To change the mouse pointer to the magnifying glass, click on the Magnifier button again. 

· Click on the Close button. 

Edit text in print preview 

1. In print preview, display the page you want to edit. 

2. Click the text in the area you want to edit. Word zooms in on the area. 

3. Click Magnifier. When the pointer changes from a magnifying glass to an I-beam, make your changes to the document. 

4. to return the original magnification, click Magnifier, and then click the document. To exit print preview and return to the previous view of the document, click close. 

Printing a document 

1. On the file menu, click print.

2. In the Name box, click the printer you’ll use to print the file.

3. Select the Print to file check box, and then click OK.

4. In the File name box in the Print to file dialog box, type a file name. 

Go To Command 

The Edit, Go To (or Ctrl + G) command provides an efficient way to move through large documents. To move the insertion point to the top of a specific page: 

1. Choose Edit, Go to (or Ctrl F+ G ), to display the Go To dialog box. 

2. Click inside the Enter page number box, and type the page numbers you want to move to. 

3. Click on Close to close the Go To dialog box. 

Find and Replace 
If you need to find a particular word or piece of text, you can use the Find command. If you want to search the entire document, simply execute the Find command. If you want to limit your search to a selected area, highlight that area and then execute the Find command. 

After you have found the word or piece of text you are searching for, you can replace it with new text by executing the Replace command. 

Find Command 

You can search for specific text throughout a document. The Edit, Find or (Ctrl + F) is used to perform this activity. To do this: 

1. Choose Edit, Go to (or Ctrl + F), to display the Find dialog box. 

2. In the “Find What’ text box, type the text you want to search for. 

3. Click on ‘Find Next’ Word highlights the first occurrence of that text. 

4. To search for additional occurrences, click on ‘Find Next’ again. 

5. Click on Ok to close the message box, which informs you that Word has reached the enc of the search, for that matter the end of the document. 

6. When you finish searching, close the find dialog box or click on the Cancel button. 

Replace command 

The Edit, Replace command or (Ctrl + H) which include all of the features of the Edit, Find command, to search for the text and replace found text with new text. 

1. Choose Edit, Replace or (Ctrl + H) to display the Replace dialog box.

2. In the ‘Find What’ text box, type the next you want to Replace.  

3. In the ‘Replace With’ text box, type the new text 

4. Click on Replace to replace the highlighted text and search for the next occurrence. 

5. Click on Replace all to replace all occurrences of the text without confirmation. 

6. Click on Find Next to leave the highlighted text unchanged and search for the next occurrence. 

Align Text

Microsoft Word provides four options for aligning text: left, right, centered, and justified. Because text is aligned in relation to the paragraph margins, any alignment you apply to a text selection will be applied to the entire paragraph.

	Alignment
	Example
	Description

	Left
	XXXXX

XXXXXXXXXX

XXXXXX
	All lines are even at the left margin but are

ragged at the right margin

	Center
	XXXX

XXXXXXXXX

XX
	All lines are centered between margins

	Right
	XXXX

XXX

XXXXXXXX
	All lines are ragged at the left margin but are

even at the right margin

	Justified
	XXXXXXXXXXXX

XXXXXXXXXXXX

XXXXXXXXXXXX

XXX
	All lines are even at the left and right margins, except for the last line of the paragraph.

Usually text in the columns of newspaper or magazine articles is justified.
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Alignment can be changed before or after text is typed

By default, the text you type is left-aligned—that is, it is aligned along the left margin. Use the Formatting toolbar to change the alignment:

1. Select the text you want to align (or position the insertion point where you plan to type).

2. On the Formatting toolbar, click the Align Right [image: image86.png]


 button.

Sample Paragraph 

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned on the left. Right-justified text is aligned with on the right. Centered text is centered between the left and right margins. You can use Center to center your titles. Justified text is flush on both sides. 

The text is aligned with the right margin, but not with the left.

3. Now, click the Align Left [image: image87.png]


 button.

Sample Paragraph 

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned on the left. Right-justified text is aligned on the right. Centered text is centered between the left and right margins. You can use Center to center your titles. Justified text is flush on both sides. 

The text is once again aligned along the left margin.

4. Click the Center [image: image88.png]


 button.

Sample Paragraph 

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned on the left. Right-justified text is aligned with on the right. Centered text is centered between the left and right margins. You can use Center to center your titles. Justified text is flush on both sides. 

The text is centered between the left and right margins.

5. Finally, click the Justify [image: image89.png]


 button.

Sample Paragraph 

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned on the left. Right-justified text is aligned with on the right. Centered text is centered between the left and right margins. You can use Center to center your titles. Justified text is flush on both sides. 

Word inserts spaces between the words, forcing the text to line up along both the left and right margins.

Because Word inserts additional spaces when justifying text, justification is not normally recommended for Word documents.

The alignment options also appear in the Paragraph dialog box:

1. From the Format menu, select Paragraph.

2. If necessary, click the Indents and Spacing tab.

3. Select the alignment from the Alignment drop-down menu.

CUT AND PASTE 
In Microsoft Word, you can cut (delete) text from one area of a document and save that text so it can be pasted elsewhere in the document. When you cut text, it is stored on the Clipboard. You can also copy text. When you copy text, it is also stored on the Clipboard. Information stored on the Clipboard stays there until new information is either cut or copied. Each time you execute Cut or Copy, you replace the old information on the Clipboard with whatever you just cut or copied. You can paste Clipboard information as often as you like. 

Cut - Using the Menu 

1. Type the following: 
I want to move. I am content where I am. 

2. Highlight "I want to move." 

3. Choose Edit > Cut from the menu. 

4. Your text should now read: 
"I am content where I am." 

Paste - Using the Menu 

1. Place the cursor after the period in the sentence "I am content where I am." 

2. Press the spacebar to leave a space. 

3. Choose Edit > Paste from the menu. 

4. Your text should now rea
"I am content where I am. I want to move." 

Alternate Method -- Cut by Using the Icon 

1. Type the following: 
I want to move. I am content where I am. 

2. Highlight "I want to move." 

3. Click the Cut icon [image: image90.png]


. 

4. Your text should now read:
" I am content where I am." 

Alternate Method -- Paste by Using the Icon 

1. Place the cursor after the period in the sentence 
"I am content where I am." 

2. Press the spacebar to leave a space. 

3. Click the Paste icon [image: image91.png]


. 

4. Your text should now read:
"I am content where I am. I want to move." 

Alternate Method -- Cut by Using Keys 

1. Type the following: 
I want to move. I am content where I am. 

2. Highlight "I want to move." 

3. Press Ctrl-x. 

4. Your text should now read. 
" I am content where I am." 

Alternate Method -- Paste by Using Keys 

1. Place the cursor after the period in the sentence: "I am content where I am." 

2. Press the spacebar to leave a space. 

3. Press Ctrl-v. 

4. Your text should now read. 
  "I am content where I am. I want to move." 

COPY AND PASTE 
In Microsoft Word, you can copy text from one area of the document and place that text elsewhere in the document. As with cut data, copied data is stored on the Clipboard. 

Copy - Using the Menu 

1. Type the following: 
You will want to copy me. One of me is all you need. 

2. Highlight "You will want to copy me." 

3. Choose Edit > Copy from the menu. 

Paste - Using the Menu 

1. Place the cursor after the period in the sentence: "One of me is all you need." 

2. Press the spacebar to leave a space. 

3. Choose Edit > Paste from the menu. 

4. Your text should now read: 
"You will want to copy me. One of me is all you need. You will want to copy me." 

Alternate Method -- Copy by Using the Icon 

1. Type the following: 
You will want to copy me. One of me is all you need. 

2. Highlight "You will want to copy me." 

3. Click the Copy icon [image: image92.png]


. 

Alternate Method -- Paste by Using the Icon 

1. Place the cursor after the period in the sentence: "One of me is all you need." 

2. Press the spacebar to leave a space. 

3. Click the Paste icon [image: image93.png]


. 

4. Your text should now read: 
"You will want to copy me. One of me is all you need. You will want to copy me." 

Alternate Method -- Copy by Using Keys 

1. Type the following: 
You will want to copy me. One of me is all you need. 

2. Highlight "You will want to copy me." 

3. Press Ctrl-c. 

Alternate Method -- Paste by Using Keys 

1. Place the cursor after the period in the sentence "One of me is all you need." 

2. Press the spacebar to leave a space. 

3. Press Ctrl-v. 

4. Your text should now read: 
"You will want to copy me. One of me is all you need. You will want to copy me." 

AUTOTEXT 
Cut and Copy both store information on the Clipboard. Each time you store new information on the Clipboard, the old information is lost. If you wish to store text permanently so you can use it repeatedly, use AutoText. 

WORKING WITH PARAGRAPHS 

Open Microsoft Word. In the lesson that follows, you will learn various ways to format a paragraph. When you are formatting a paragraph, you do not need to highlight the entire paragraph. Placing the cursor anywhere in the paragraph enables you to format it. After you set a paragraph format, subsequent paragraphs will have the same format unless you change their format. 

You will need text to work with to perform the exercises for this lesson, so type the following exactly as shown. End paragraphs where you see the end-of-paragraph marker (¶). Press Enter once to end the paragraph, but do not leave spaces between paragraphs. You will set the space between paragraphs during the exercise. Do not press Enter to move to a new line -- Microsoft Word automatically wraps at the end of a line. 

Sample Paragraphs ¶ 
We will use this paragraph to illustrate several Microsoft Word features. It will be used to illustrate Space Before, Space After, and Line Spacing. Space Before tells Microsoft Word how much space to leave before the paragraph. Space After tells Microsoft Word how much space to leave after the paragraph. Line Spacing sets the space between lines within a paragraph. ¶ 
We will use this paragraph to illustrate some additional Microsoft Word features. It will be used to illustrate first-line indent. With first-line indent, you can indent the first line of your paragraph. We will also look at indentation. Indentation enables you to indent from the left or right margin of your document. ¶ 

Space Before and Space After 
Space Before sets the amount of space before the paragraph. Space After sets the amount of space after the paragraph. Following are the sample paragraphs with Space After set to 12 pt. The exercises that follow give you a chance to see how Space Before and Space After work. 

Example -- Space After 

Sample Paragraphs ¶  

We will use this paragraph to illustrate several Microsoft Word features. It will be used to illustrate Space Before, Space After, and line spacing. Space Before tells Microsoft Word how much space to leave before the paragraph. Space After tells Microsoft Word how much space to leave after the paragraph. Line Spacing sets the space between lines within a paragraph.¶  

We will use this paragraph to illustrate some additional Word features. It will be used to illustrate first-line indent. With first-line indent, you can indent the first line of your paragraph. We will also look at Indentation. Indentation enables you to indent from the left and/or right margins of your document. ¶  

Space Before 

Highlight the title of the sample text: "Sample Paragraphs." 

1. Choose Format > Paragraph from the menu.

2. Choose the Indents and Spacing tab. 

3. Enter 18 pt in the Before field. 

4. Click OK. You now have 18 points before "Sample Paragraph." 

Space After 

1. Highlight all of the text you typed (the title and both paragraphs): 

2. Choose Format > Paragraph from the menu.

3. Choose the Indents and Spacing tab. 

4. Enter 12 pt in the After field. 

5. Click OK. You now have 12 points after each paragraph. 

Line Spacing 
Line Spacing sets the amount of space between lines within a paragraph. Single spacing is the default. The spacing for each line is set to accommodate the largest font on that line. If there are smaller fonts on the line, there will appear to be extra space between lines where the smaller fonts are located. At 1.5 lines, the Line Spacing is set to one-and-a-half times the single-space amount. For double-spaced lines, the line spacing is set to two times the single-space amount.

1. Highlight the first paragraph you typed, starting with "We will use" and ending with "within a paragraph." 

2. Choose Format > Paragraph from the menu.

3. Choose the Indents and Spacing tab. 

4. Click to open the drop-down menu on the Line Spacing field. 

5. Click 1.5 Lines. 

6. Click OK. Your line spacing for the paragraph is now 1.5. 

First-Line Indent 
This exercise demonstrates how you can indent the left side of the first line of your paragraph, as in the following example. 

Example -- First-line Indent 

      The first-line indent feature indents the first line of the paragraph. The amount of the indent is specified in the By field. The remainder of the paragraph is indented by the amount specified in the Indentation field.

1. Highlight the second paragraph you typed, beginning with "We will use" and ending with "of your document." 

2. Choose Format > Paragraph from the menu.

3. Choose the Indents and Spacing tab. 

4. Click to open the drop-down menu on the Special field. 

5. Click First Line. 

6. Enter 0.25" in the By field. 

7. Click OK. 

The first line of your paragraph is now indented .25 inches. 

Special Note: To remove the first line indent: 

1. Place the cursor anywhere in the paragraph. 

2. Choose Format > Paragraph from the menu.

3. Choose the Indents and Spacing tab. 

4. Click in the Special pull-down menu; then Click None. 

5. Click OK. 

Indentation 
Indentation allows you to indent your paragraph from the left or right margin. The following examples show different types of indentation. 

Example -- Indentation 

We will use this paragraph to illustrate several Word features. We will illustrate Space Before, Space After, and Line Spacing. Space Before tells Word how much space to leave before the paragraph. Space After tells Word how much space to leave after the paragraph. Line Spacing sets the space between lines within a paragraph.

We will use this paragraph to illustrate some additional Word features. We will illustrate first-line indent. With first-line indent, you can indent the first line of your paragraph. We will also look at Indentation. Indentation enables you to indent from the left or right margins of your document. 

1. Highlight the second paragraph, beginning with "We will use" and ending with " of your document " 

2. Choose Format > Paragraph from the menu.

3. Type 1" in the Left field. 

4. Type 1" in the Right field. 

5. Click OK. Your paragraph is now indented one inch from both the left and right margins, as in the example. 

INSERTING AND EDITING IMAGES

Clip art is another name for a picture or drawing. Adding pictures to your text is another great way to help you get across your message, make your document more interesting to look at, and allow you to express your creativity.

Word comes with a Clip Art Gallery: a collection of pictures ready to be inserted into your document.

To insert a picture from the Clip Art Gallery
Click on Insert in the Menu bar.

Point to Picture in the Insert Menu.

Click on the Clip Art option.
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With the picture selected, go to the Format menu and select Format Picture. There are several things that you can do with this picture

	Tab
	            Actions available

	Picture
	· Crop the picture one margin at a time

· Change the color to grayscale, black and white, or make a very light watermark out of the image

· Change the brightness or contrast of the image

	Wrapping
	· Five styles of wrapping allow you to place an image in the middle of a block of text

· Four possible alignment of text choices are offered

· distance from the text to the picture can also be specified

	Colors and Lines
	· Place a block of color or a pattern behind the image

· Place a box around the image, change the thickness and character of the line making the box

	Size
	· Change the size of the picture using an inches scale, or a percent scale
(best done by clicking and dragging)

	Position
	· Change the position of the image on the page
(best done by clicking and dragging)


Resize the image by clicking and dragging. Click once on the image and it will be surrounded by eight boxes; one at each corner, and one in the middle of each line. 

If you click on a box in the middle of a line and drag outward from the center of the image you will change only the width or height of the picture, causing distortion.

If you click on a corner box, hold the shift key down, and drag outward from the picture you will change width and height proportionally. If the aspect ratio is locked, Word automatically does this without you having to hold down the shift key. 

Move the image by clicking and dragging. Click once on the image and it will be surrounded by eight boxes; one at each corner, and one in the middle of each line. 

Move your cursor over the image and it becomes a pointer with a four headed arrow attached to it. Click anywhere in the picture and drag it to the desired location. 

Justify





Left





Center





Right





The Microsoft Clip Gallery opens.





A list of categories appears in the window.





To view the clip art choices in a category, click on that category.





You can also do a search for a specific type of clip art by typing in your key words here.





Select the picture you like and click on the Insert clip button.





To resize the picture, point to a corner until your mouse pointer looks like a double-sided black arrow. Hold your mouse button down and drag the mouse to resize.





After you click on Insert, your picture appears in the document.


You can move it, make it smaller, make it larger, or delete it.
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